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1. About this Guide
This guide is an attempt to compile and document all the development processes, best
practices and lessons learned throughout the previous Distance Learning development
experiences. All Distance Learning development personnel roles and responsibilities
have also been addressed.
Although Distance Learning teams have produced several courses, this guide is still a
living document to reflect possible after thoughts and refinements, especially in regards
to building courses based on the an LMS.
The LMS system has presented new challenges and practices for the Distance Learning
projects while developing for a Windows based LMS application. Areas especially
impacted will be extending definition and practice to the typographic style guide, and
refining techniques in the use of the demonstration-building tool Adobe Captivate and
Techsmith Camtasia. Defining best practices for applying the training database as a
WBT component will also require further attention.
It is recommended that you read previous WBT project final reports in conjunction with
this guide to get a perspective on past efforts and recommendations for future
development.

2. Getting Organized
What is a Distance Learning course?
There are four possible components presented to the trainee:
1. Static pages, with text and LMS screen shots or some graphical support that
present the lesson in a conceptual form.
2. A demonstration of all associated lesson tasks, delivered via slides or
animation containing a detailed series of LMS screen shots with an audio
voice-over.
3. A guided practice session uses an interactive application simulation model,
where the user duplicates the tasks that were previously demonstrated.
4. An actual simulation of using the real Aleph software in a dynamic
environment isolated from the production version, called the training
database.

The Typical Distance Learning development team
As usual here at CCLA, we have an appointed team of players of complimentary skill
sets to accommodate the development of Distance Learning courseware.
Project Lead
Instructor (primary SME)
Secondary SMEs
Developer (programming)
Instructional Designer

management sponsor
Website Team rep. (graphics & Web standards)
Communications group rep. (editorial)
Software Support Tech (system testing)
Network group rep.(server support)
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Typical project phases (the big picture)
A traditional Instructional Systems Design model is employed using the following
phase breakdown. A Distance Learning team is assembled, drawing from several
subject content and technical experts to guide the overall project development
process. The project lead will oversee the progress and development of each phase
of development and utilize appropriate Distance Learning team members to fulfill the
resource needs. A detailed Project Management Plan (timeline and milestones) will
be created in MS Project.
Analysis: The instructor: primary Subject Matter Expert (SME), and Instructional
Designer will do a needs and tasks analyses that will consummate into a
detailed course content outline.
Design:
1. Study the content outline and determine the best hierarchical structure
for units and lessons.
2. Determine learner activities: demonstrations, practice sessions, and
assessments to be developed.
Development:
1. Lesson Introductions: The SME will document in MS Word the detailed
lesson concepts and assessments.
2. Demonstrations:
a. SME creates lesson supporting demonstrations (raw)
b. Developer reviews scripts for adherence to instructional design
best practices and converts demonstrations into Macromedia
Flash files and adds audio narrations
3. Guided Practice: Convert previous lesson demonstrations into
interactive guided exercises.
4. Practice Session scripts:
a. LSC instructor creates lesson supporting scripts for the training
database
b. Developer reviews scripts for adherence to instructional design
best practices.
5. Review cycle: See “WBT Review Process” section for the details.
Integration:
The instructor imports all lesson files into D2L and builds (copy & paste)
all supporting assessments in the D2L Assessment Builder.
Developer reviews imported files and imports associated demonstration
files. He also assures overall consistency and quality of the
presentation, making final adjustments or refinements.
Evaluation (internal):
1. An alpha acceptance testing of integrated course is performed by the
Website Teams.
2. Courseware is released to all staff for (beta testing) internal review and
comment collection.
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Final product release
Communication group prepares product announcement to the colleges
Final Authority sponsor approves general release to community colleges
in conjunction with the LMS implementation schedule.
Production server is loaded and configured for final course delivery.

The course content outline
Before any detailed course content is developed, It is important to have an outline
that is 95% accurate and well thought out and reviewed by the other possible SMEs
and ID (Instructional Design) personnel. This outline must be kept current and
copied to the WBT project “O” drive. Guidance and a MS Word template file will be
provided to promote good communications in regard to readability and historical
tracking. See “Using MS Word” in this guide for details on using MS Word features.

Building your files
Project software
The primary software development tools for the Distance Learning instructor are:
MS Word:

The SME will use MS Word for creating and reviewing course
text-based material.

SnagIt:

The instructor will use SnagIt for all static LMS screen captures or
graphics (that are not already in a file format). They will also
utilize SnagIt Studio to add callouts and highlights to static screen
shots.

Captivate:

The instructor will use Captivate for dynamic (animated) screen
captures for lesson demonstrations.

Other software tools that may be used by the Distance Learning team to support
the above major development tools are: PowerPoint, Excel, Visio, and Flash.
Graphics creation and editing for Distance Learning projects is done using Adobe
Illustrator, Photoshop, or Adobe Fireworks.
Assistance with acquiring or using these software tools will be provided. Please
submit your request to the project lead. If you need other personnel as a
development resource, this must be also coordinated with the project lead.

File structures and integration
All related Distance Learning course content files would be saved to preset
folders on the \Projects\Web-based Training directory. This will serve as the
master archive for all projects. You should first build your project files on your “M”
drive. It is imperative that these files be copied to the “O” drive Distance Learning
project folder on a daily basis. It is good to have a quick accessible alternate
copy of your working files.
3

A MS Word Template file will be provided to ensure typographic consistency.
More detail is given in section “Using of MS Word.” It is also important to follow
the prescribed style guide and demonstration building guidelines provided in this
document. An effort will be made to keep this guide as current as possible.
The instructional Designer/Developer will guide the set-up of the following file
structures. All of these files will come together in D2L towards the end of the
course project development as defined in the Project Management Plan (PMP).
Text
Store your files in the directory
Projects\Web-based Training\(your course\Word)
Use provided template file to get started
Name your files appropriately using the convention used in the
Course Content outline.
Create a folder for each Unit.
Create a file for each lesson and for each quiz or test.
Graphics
Store your files in a subfolder for graphics:
Projects\Web-based Training\(your course\Graphics)
Save your screen shots to the graphics folder, following the naming
convention in association with the Course Content outline.
Insert graphics into each related lesson file: Use MS Word menus
Insert > Picture > From File
Screen shots
1. Store your files in a subfolder for screen shots:
Projects\Web-based Training\(your course\Screen Shots)
2. Save your screen capture to the Screen Shots folder, following the
naming convention in association with the Course Content outline.
3. Insert screen shots into each related lesson file: Use MS Word menus
Insert > Picture > From File
Lesson demonstrations
Store your files in a subfolder for Captivate:
Projects\Web-based Training\(your course\Captivate)
Save your lessons to the Captivate folder, following the naming
convention in association with the Course Content outline.
Training database (TD) scripts (practice session)
1. Create your scripts in MS Word with the format specified in the
“Online Practice Session” section of this guide.
2. Store your files in a subfolder for TD scripts:
O:\Projects\Web-based Training\(your course\TD scripts)
3. Save your screen shots to the TD scripts folder, following the naming
convention in association with the Course Content outline.
4

Using MS Word
General
CCLA has now standardized on MS Word 2000 for textual based electronic
communications. This is also a well-supported format in the Blackboard Learning
System. Blackboard will serve as our platform and server for all future WBT
courses. See “Using Blackboard” section of this guide for more details on
importing MS Word files in Blackboard.
The role of Word files in our WBT is to be introductory text and screen shot
pages to briefly describe the lesson content to be demonstrated. This will not be
a step-by-step presentation, but instead, just an overview. Use text to outline
training variances such as agency codes, patron types, material types, etc.
Focus on providing the big picture or anything that builds a foundation setting the
framework for the demonstrated lesson. Text should be accompanied by a
SnagIt screen shots, as necessary, to illustrate the content. Use the training
database for screen shots examples taken directly from the LMS application.
This would only be used to support introductory subject matter. Import system
level or procedural supporting flow charts and/or graphics. All assessments
(lesson quizzes, unit tests, and final exam) should be entered in separate MS
Word files. These files will later be converted to Blackboard assessments. See
“Using Blackboard” of this guide for details.

Use of bullets and list
Break up paragraphs whenever possible, especially in the Introduction,
Objectives, Summary and Overview sections. Use of the template with
established styles will make this easier. See “Use of Templates” below for
details.

Fonts
Use Arial 11 point font for the body text and Arial 12 point bold font for headings.
This size looks better and is in proportion to other fonts used in the Blackboard
system. This is subject to change based on how future Blackboard presentation
features may be utilized. Use of the template with established styles will make
this easier. See “Using Templates” below for details. This guideline document
and associated MS Word templates will be updated when necessary.
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Use of master file
MS Word has a feature that allows multiple files, like chapters of a book, to be
viewed as a single file. Each lesson would remain as a separate file. A unit of
instruction would consist of a compilation of these lesson files. Any subdocument can be converted to part of the master document at any time (without
copy & pasting).
The primary benefit of the Master Word file would be for distribution of a unit of
instruction for formative and editorial reviews. This provides easier access and
assures a coherent set of related subject matter to be reviewed in context. This
could also be considered a storyboard form of the courseware.

Use of templates
MS Word has a feature called Styles. This feature offers the ability to assign a
textual block or element (heading) a unique typographical format. This can
include the font and paragraph formatting. The style is given a name that is
saved in a list of styles that can be easily viewed and applied. A MS Word
template is a collection of styles. It is important to get acquainted with this MS
Word feature and learn to use it properly to keep all WBT files consistent.
At least three MS Word template files will be created for WBT development. One
file for the course content outline, another for the typical lesson pages, and one
for the master file. They will be named Outline template, Lesson template, and
Master template. Open the template and rename it before working with it. These
files will reside in the project folder at….
Projects\Web-based Training\(your course)\Word.
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3. Style Guide and Distance Learning Conventions
Introduction
The “Microsoft Manual of Style for Technical Publications” (MSTP), version 3, will be
the standard for typographic formatting in WBT courses for the LMS. It is also used
by the Communications workgroup as their core standard. It provides a Windows
centric guide for treatment of Microsoft Windows screen elements. Much more
emphasis will be placed on the use of this style guide for developing future course
content.
Microsoft provides an indexed online help file that will be installed on each SME
computer. This will serve as a quick reference for all style implementation questions.
There will be some deviations from the MSTP, these exceptions, or unique
applications will be covered in the section “Other WBT Style Conventions.”
This MSTP is intended to give clear, up-to-date, and easy-to-use advice about
usage and presentation of both general and computer-related terms, sentence style,
technical writing issues, and design and interface elements. The purpose of the
MSTP also defines terms and concepts, particularly those dealing with the Internet
and the World Wide Web.
This guide is to help writers and editors maintain consistency within and across
Microsoft Windows applications. It is not a set of rules. It does provide guidelines
that have been discussed and reviewed by experienced writers and editors around
the world. The Microsoft Manual of Style is not a text on technical writing.
Key excerpts from Microsoft Manual of Style will be presented in this WBT
development guide. The intent is to highlight some of the most common applications
used in the LMS applications for WBT courses. The examples provided are not
substitutes for using the provided online reference when you don’t know how to
typographically treat your course content.

7

Procedure writing examples
Even though procedure writing will be minimized in the MS Word files, many of the
following principals and conventions will also apply in the Captivate demonstrations.
A procedure is a short description of the steps a user takes to complete a specific
task. In printed and online documentation, procedures are set off from the main text
by their formatting, usually some kind of a list format.
Always present a procedure in a numbered list, and in most cases introduces it with
an infinitive phrase (in verb form – action), see example on this page, below. The
procedure heading serves as the introductory phrase, which follows the style of your
design template. Do not add punctuation at the end of the heading. Avoid
intervening text between the procedure heading and the numbered list.

Procedure lists
Most procedures consist of a number of steps. Try to limit a procedure to seven
or fewer steps. Instructional design experts say this is the maximum number of
items people can remember at once.

Multiple-step procedures
General rules for lists also apply to procedure lists -- especially the following:
Set individual steps as separate, numbered entries. However, short steps, if they
occur in the same place (within one dialog box, for example), should be
combined. Both of the following examples are correct, although the first is more
commonly used.
Correct examples:
1. On the Tools menu, click Options, and then click the Edit tab.
2. On the Tools menu, click Options.
3. Click the Edit tab.
Use complete sentences.
Use parallel construction (effective use of repetition—opposite clauses).
Capitalize the first word in each step.
Use a period after each step. An exception is when you are instructing
users to type input that does not include end punctuation. In this case, try
to format the text so the user input appears on a new line.
o For online presentation, keep a procedure to one screen, if possible.
o Avoid burying procedural information in narrative text; the procedure will
be hard to find and follow.
o For single steps use a bullet mark, not a number. When in doubt, it is
better to use additional steps to guide the user, instead of combining
actions.
o
o
o
o
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Procedural syntax
As a general rule, tell the user where the action should take place before
describing the action to take. This prevents users from doing the right thing in the
wrong place. However, avoid overloading procedures with locators. Assume that
the user is looking at the screen and is starting from the position where the
procedure begins. For example, the following phrasing is typical: "On the View
menu, click Zoom."
However, if there's a chance users might be confused about where the action
should take place or if an introductory phrase is needed, the following wording
can be used: "If you want to magnify your document, click View, and then click
Zoom ", or "In Control Panel, double-click Passwords, and then click Change
Passwords."
Note: It's not necessary to end a procedure with "Click OK" unless there's some
possibility of confusion.

Main elements in the interface
The following sections give brief guidelines on how to treat the main elements in
the interface: folders and icons, commands, and dialog box options.
Folders and Icons
Users click or double-click a folder or an icon to initiate an action--for
example, starting a program or viewing a list of subfolders.
When you want the user to
Activate a program icon that is
already running on the
desktop
Start a program
Select an icon before
changing its properties,
moving it, and so on
Choose a Control Panel icon
Choose any other icon, such
as a folder icon, drive icon,
and so on

Use this syntax
Click the Microsoft Excel button on
the taskbar.
Switch to Microsoft Excel.
Click the Start button, and then point to
Programs. Point to the folder that
contains Word, and then click Word.
Right-click the PowerPoint icon, and
then click Properties.
In Control Panel, double-click the
Printers icon.
Double-click the Recycle Bin icon.
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Commands
Use the following syntax for commands. If you decide to document more than
just mouse procedures, use the word choose instead of click. Also,
use from the menu, not on the menu.
When you want the user to

Use this syntax

Carry out a command from a
program menu

On the Tools menu, click Address
Book.

Carry out an action from a
dialog box reached from a
menu command

On the Tools menu, point to Language,
click Hyphenation, and then select the
Automatically hyphenate document
check box.

Carry out a command from a
dialog box

Click Apply.

Carry out a command from a
submenu

Click the Start button; point to
Documents, and then click the
document you want.
Click the Start button, point to
Programs, and then click Windows
Explorer.

Dialog box options
Use click for selecting dialog box options and tabs and for choosing command
buttons. However, if your group uses the combined mouse and keyboard
method of documenting procedures, use choose for command buttons,
because command buttons actually carry out a command and are not options
(or settings) in the sense that the other elements of a dialog box are. In this
method, use select for all other dialog box options, including tabs.
Tell users to type (for specific item) in text boxes or enter (for generic use) an
element such as a file name that they can either type or select from a list.
When you are referring generally to a feature, turn off and turn on is
acceptable. Use select and clear to refer to check boxes. You can say "click
to select" if the action may not be obvious to your audience.
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The following table gives a few examples. For procedural syntax for every
dialog box and option, see Dialog Boxes and Property Sheets in the online
MSTP reference.
When you want the user to

Use this syntax

Select an option

In the Print dialog box, click All.

Open a tabbed section in a
dialog box
Insert something in a text box
that has a list box attached

In the Font dialog box, click the
Character Spacing tab.
In the File name box, enter the name
of the file.

Select among check boxes

On the Print tab, select the
Comments and Hidden text check
boxes.
Under Include with document, select
the Comments and Hidden text
check boxes.

Look in a particular grouping of
options or check boxes

Procedure style
Follow standard document conventions in procedures.
•

Follow interface capitalization. Usually, menu and command names use title
caps. Capitalization of dialog box options varies. If in doubt, or if necessary
for consistency, use sentence style caps.
Correct example:
Click Date and Time.
Select the Provide feedback with sound check box.

•

If a command name or dialog box option ends with a colon or ellipsis, do not
include this punctuation.
Correct example:
Click Save As.

•

Limit your use of the descriptors button and option button, except where the
descriptor helps to avoid confusing or awkward phrasing or is necessary to
avoid confusion with another element.
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•

User input can be on the same line as the procedural step, or it can be
displayed on a new line. If the input is on the same line, what the user types
should be the last word or words of the step and should not be followed by
end punctuation (unless the user needs to type the end punctuation).
Correct example: (*also see “Other WBT Style Conventions”)
Type *password
In the Date box, type:
April 1

•

Use a monospace font (courier) for program input and output text.

See also; Code Formatting Conventions, Dialog Boxes and Property Sheets,
Document Conventions, Menus and Commands in your online MSTP reference.

Mouse vs. keyboard procedures
You can document procedures in one of three ways:
•

Mouse-only actions, using terms such as click, double-click, and point to.

•

Combined mouse and keyboard actions, using general procedural terms such
as select and choose to avoid distinguishing between the two methods.

•

Separate mouse and keyboard actions, explaining first the mouse method
and then the keyboard method. Whenever possible, avoid a page break
between the keyboard and the mouse versions of a procedure. The trend is to
document with mouse-only actions.
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Branching within procedures
If there are multiple ways to do an entire procedure -- and if you have to describe
each alternative -- use a table to detail the alternatives, similar to the following
example. This helps the user know when to use which method. It is
recommended that that you avoid alternative procedures and document only the
method of best practice. If needed, see MSTP online reference for more detail
and more examples.
Correct examples:
To
Save changes to the existing file
Quit without saving changes

Do this
On the File menu, click Save.
On the File menu, click Exit.

If one step has an alternative, that alternative should be a separate paragraph in
the step. In a single-step procedure, an alternative can be separated by the word
or to make it clearer to the user that an alternative is available.

Supplementary information and text within procedures
Most of the time, users go to procedures for reference, not for instruction. Avoid
putting explanatory or supplementary information, which describes special cases
or behaviors that are not essential to completing the procedure, within the
procedure itself. If supplementary information is necessary to describe a
procedure, put it in a single paragraph after the procedure. If absolutely
necessary, put such a paragraph after the step it explains and indent it to align
with the procedure text. If the supplementary information includes steps, make it
a separate procedure and provide a cross-reference. Avoid explicit descriptions
of system responses. If necessary to orient the reader, include the response in
the step or the one immediately following. For information about documenting
key commands, see Key Names and Press, in the online MSTP reference.
Correct
Click Options, and then select the Reverse Print Order check box.
1. Click Options to display more options.
2. Select the Reverse Print Order check box.
1. Click Options.
2. In the expanded list of options, select the Reverse Print Order check box.
Incorrect
1. Click Options.
The dialog box expands to display more options.
2. Select the Reverse Print Order check box.
13

More on menus
The previous information regarding the treatment of menus was in context to
procedure writing. Here is a review and more information and specific examples of
menus containing commands, menu terminology, types of menus, and style of menu
names and commands.

Menus with commands
Dialog boxes contain command buttons and options. Do not refer to a command
as a menu item, a choice, or an option.
Note: when you can, customize the menu bar and toolbar by adding additional
menus, by putting menus on toolbars, and by dragging toolbar buttons to a
menu, it does not change the essential characteristics of these items.
However, they should still be treated as menus, commands, and so on.
Use click when referring to selecting or choosing commands, options, and dialog
box buttons in procedures.
If, however, you are documenting both mouse and keyboard instructions, you
can use the generic choose or select. In this case, the user selects or opens
menus; chooses commands that are on the menu; selects dialog box options;
and chooses command buttons in dialog boxes. For information about dialog box
terminology, see Dialog Boxes and Property Sheets in your online MSTP
reference.
The following illustration shows elements of menus. The callouts use
capitalization that's correct for the item, not for usual Microsoft callout style.
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Menu terminology
Menu terminology deserves special attention and appropriate treatment.
•
•
•

When referring to a specific menu, lowercase the word menu, as in "the Edit
menu."
Avoid the words cascading, pull-down, drop-down, or pop-up to describe
menus except in some programming documents. See Types of Menus below.
Refer to unavailable commands and options as unavailable, not as dimmed,
disabled, or grayed. In programming contexts, however, it's acceptable to
refer to unavailable commands as disabled. Also, if you are describing the
appearance of an unavailable command or option, you can use dimmed, but
not grayed or disabled.
Correct examples:
There are several unavailable commands on the Edit menu.
If the Paste command is unavailable, first select the text you want to
paste, and then choose Cut or Copy.
The Paste command appears dimmed because it is unavailable.
A disabled control is unavailable to the user.
Incorrect examples:
There are several dimmed commands on the Edit menu.
If the Paste command is disabled, first select the text you want to paste,
and then choose Cut or Copy.
The Paste command appears grayed because it is unavailable.

•

Names of menus and menu commands are distinct elements on the screen.
Do not combine the two names into one.
Correct example:
On the File menu, click Open.
Incorrect example:
Click File Open.
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In general, mention the name of the menu the first time you refer to a particular
command. However, if the location of the command is clear from the immediate
context (for example, a topic about the Edit menu), you may not need to mention
the menu name.
Correct example:
In Control Panel, click the File menu, and then click Open.
If the Paste command on the Edit menu is unavailable, first select the text
you want to paste, and then choose Cut or Copy. You now should be able to
choose Paste to insert the text in its new location.
In Windows, you open a submenu by pointing to the menu name.
Correct example:
Click the Start button, and then point to Documents.
On the File menu, point to New, and then click Folder.
Incorrect example:
Click the Start button, and then choose Documents.
On the File menu, choose New, and then choose Folder.

Types of menus
In end-user material, do not qualify the term menu with the adjective drop-down,
pull-down, or pop-up, unless the way the menu works needs to be emphasized
as a feature of the product. Shortcut menu is acceptable, however. Do not use
any of these terms as verbs.
Correct example:
Open the File menu.
When you click the right mouse button, a shortcut menu appears.
Incorrect example:
Drop down the File menu.
When you click the right mouse button, a shortcut menu pops up.
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Style of menu names and commands
•

Always surround menu names with the words the and menu both in text and
procedures.
Correct example:
On the File menu, click Open.
Incorrect example:
On File, click Open.
From File, click Open.

•

In procedures, do not surround command names with the words the and
command. In text, you can use "the ... command" for clarity.
Correct example:
On the File menu, click Open.
Incorrect example:
On the File menu, click the Open command.
On the File menu, choose the Open command.

•

Do not use the possessive form of menu and command names.
Correct
The Open command on the File menu opens the file.
Incorrect example:
The File menu's Open command opens the file.

•

Follow the interface for capitalization, which usually will be title caps, and use
bold formatting. Do not capitalize the identifier such as menu or command.
Correct example:
On the Options menu, click Keep Help on Top.
Incorrect example:
On the Options menu, click Keep Help On Top.
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Dialog boxes and Property sheets
Dialog boxes contain command buttons and various kinds of options through which
users can carry out a particular command or task. For example, in the Save As
dialog box, the user must indicate in which folder and under what name the
document should be saved. (Toolboxes are simply dialog boxes with graphical
options that are treated in the same way as other options.)

Property sheets display information ("properties") about an object in the interface.
For example, the Taskbar property sheet shows information such as the size of the
Start menu icons and whether the clock is shown on the taskbar. Property sheets
have command buttons and, when properties can be edited, they can contain
options, as dialog boxes do. Both dialog boxes and property sheets can have tabbed
pages that group similar sets of options or properties.
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Treat elements in dialog boxes and property sheets the same way. Avoid
differentiating between property sheets and dialog boxes in end-user documentation.
In general, avoid using the term dialog box or property sheet if you can and refer to
property sheets as dialog boxes if you can't avoid a descriptor. Do not use the term
controls in association with dialog box elements in end-user documentation.

Dialog box syntax
The following terms are most commonly used for user actions in dialog boxes:
•
•
•
•

Click: Use for commands, command buttons, option buttons, and options
in a list, gallery, or palette.
Select and clear: Use for check boxes.
Type or select: Use to refer to an item (as in a list box) that the user can
either type or select in the accompanying text box. You can use enter
instead if there's no possibility of confusion.
Choose and select: Use these terms only when documenting generic
procedures, not mouse procedures. Use choose for commands and select
for options.

Except for the identifiers box, list, check box, and tab, the generic name of an
item within a dialog box (button, option, and so on) should not follow the item's
label, especially within procedures. Check box in particular helps localizers
differentiate this item from other option boxes.
Only when associated with an action, Use bold for dialog box titles, labels, and
options.
The following example shows typical procedure wording for dialog box elements.
Correct example:
To view bookmarks
1. On the Tools menu, click Options, and then click the View tab.
2. Select the Bookmarks check box.
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Dialog box elements
In most documentation, especially for end-users, do not differentiate between
elements such as drop-down combo boxes, list boxes, and so on. Do use the
term check box, however. Use the correct label (for example, Save as type) with
the term box or list if necessary to locate where the user should be and then
direct the user to click, select, or take other action.
The following table describes the various elements that can appear in dialog
boxes. In general, do not use the name of the particular element in
documentation except in reference to designing interfaces. Use lowercase for the
name of the element ("the Spaces check box"). In general, use sentence caps
for the specific descriptor.
Element
name
Check box*

Definition

Usage

Square box that is selected or
cleared to turn on or off an
option. More than one check
box can be selected.

Combo box

Select the Spaces check
box. Click to clear the
Bookmarks check box.
Select the appropriate check
boxes. Note: Always include
check box with the label
name.
In the Font box, type or
select the font you want to
use.
--or –
In the File Name box, enter
a file name.

Text box with a list box
attached. The list is always
visible. Because users can
either type or select their
choice, you can use enter to
describe the action. Follow your
project style sheet.
Rectangular button that initiates Click Options.
an action. A command button
label ending with ellipses
indicates that another dialog
box will appear: More
information is needed before
the action can be completed.
Arrow associated with a dropClick the Size arrow to see
down combo or list box or some more options.
toolbar buttons, indicating a list
the user can view by clicking
the arrow.

Command
button

Drop-down
arrow
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Drop-down
combo box
Drop-down list
box

Group box

Label (do not
use caption)

Closed version of a combo box
with an arrow next to it. Clicking
the arrow opens the list.
Closed version of a list box with
an arrow next to it. Clicking the
arrow opens the list. Depending
on the type of list, use either list
or box, whichever is clearer.

In the Size box, type or
select a point size.

Frame or box that encloses a
set of related options. It is a
visual device only. If necessary
for clarity, you can use either
under followed by the label or
in the [name of group] area.

Click Small Caps.
--or –
Under Effects, click Small
Caps.
--or –
In the Effects area, click
Small Caps.
In the Font list, click Arial.

Text attached to any option,
box, command, and so on.
Refer to any option, box, and
so on by its label.
List box
Any type of box containing a list
of items the user can select.
The user cannot type a
selection in a list box.
Depending on the type of list,
use either list or box, whichever
is clearer.
Option button
Round button used to select
(avoid radio
one of a group of mutually
button)
exclusive options.
Slider* (also
Indicator on a gauge that
called trackbar displays and sets a value from
control in some a continuous range, such as
technical
speed, brightness, or volume.
documentation)
Spin box (do
Text box with up and down
not use spinner arrows that the user clicks to
or other labels) move through a set of fixed
values. The user can also type
a valid value in the box.

In the Item list, click
Desktop.

In the Wallpaper list, click
the background wallpaper of
your choice.

Click Portrait.
Move the (name) slider to
the right to increase the
volume.
In the Date box, enter or
select the part of the date
you want to change.
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Tab* (also
called tabbed
page in
technical
documentation)
Text box

Title (do not
use caption)

Unfold button

Labeled group of options used
for many similar kinds of
settings.
Rectangular box in which the
user can type text. If the box
already contains text, the user
can select that default text or
delete it and type new text.
Title of the dialog box. It
usually, but not always,
matches the title of the
command name. Refer to the
dialog box by its title when
necessary, especially if the
user needs to go to a new tab.
Command button with two
"greater than" signs (>>) that
enlarges a secondary window
to reveal more options or
information.

On the Tools menu, click
Options, and then click the
View tab.
Note: Always include “tab”
with the label name.
In the Size box, select 10 or
enter a new font size. In the
Size box, enter a font size.
Note: use enter if there's no
chance of confusion.
In the Options dialog box,
click the View tab.

Click Profiles for more
information.

* Check box, tab, and slider are the only terms in this table that should typically
be used in end-user documentation.

More on capitalization
In general, use standard capitalization rules whenever possible. For example,
common nouns are usually all lowercase and proper nouns are always capitalized.
For most uses, follow these guidelines:
o Never use all uppercase letters for emphasis.
o Follow the capitalization rules or conventions of software or a specific
product as necessary, as in case-sensitive keywords, for example.
o Do not capitalize the spelled-out form of an acronym unless specified
otherwise in the “Other CCLA Naming Conventions” section of this guide.
o Avoid over-capitalization. The current practice is toward using lowercase
unless there's a specific reason for capitalizing.
After consulting this guide, use American Heritage Dictionary as the primary
reference for proper capitalization of specific words.
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Capitalization of interface elements
The following general guidelines cover the basic capitalization rules as they apply
to interface elements:
•
•
•

•

Menu names, command and command button names, and dialog box
titles and tab names: Follow the interface. Usually, these items use title caps.
If the interface is inconsistent, use title caps.
Dialog box elements: Follow the interface. Newer style calls for these items to
use sentence caps. If the interface is inconsistent, use sentence caps.
Functional elements: Capitalize the names of functional elements that do not
have a label in the interface, such as toolbars (the Standard toolbar) and
toolbar buttons (the Insert Table button). Do not capitalize interface elements
used generically, such as toolbar, menu, scroll bar, and icon.
User input and program output: Do not capitalize unless it is case-sensitive.

Always consult your project style sheet for terms that may be case-sensitive or
traditionally all uppercase or lowercase.
See also Dialog Boxes and Property Sheets, Document Conventions, Menus and
Commands in your online MSTP reference for more information.

Capitalization of titles and headings
Many books and Help topics now capitalize only the first word of chapter titles
and other headings; design guidelines are less formal than in the past. The
following guidelines represent traditional title capitalization standards. They are
especially useful in answering questions about capitalization of adverbs,
prepositions, verbal phrases, and the like. If your design does not use traditional
capitalization, follow your design guidelines.
•
•
•
•
•
•
•

Capitalize all nouns, verbs (including is and other forms of be), adverbs
(including than and when), adjectives (including this and that), and
pronouns (including its).
Always capitalize the first and last words, regardless of their part of
speech ("The Text to Look For").
Capitalize prepositions that are part of a verb phrase ("Backing Up Your
Disk").
Do not capitalize articles (a, an, the) unless an article is the first word in
the title.
Do not capitalize coordinate conjunctions (and, but, for, nor, or).
Do not capitalize prepositions of four or fewer letters.
Do not capitalize to in an infinitive phrase ("How to Format Your Hard
Disk").
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•

•

•

Capitalize the second word in compound words if it is a noun or proper
adjective or the words have equal weight (Cross-Reference, Pre-Microsoft
Software, Read/Write Access, Run-Time). Do not capitalize the second
word if it is another part of speech or a participle modifying the first word
(How-to, Take-off).
Capitalize interface and program terms that ordinarily would not be
capitalized, unless they are case-sensitive ("The fdisk Command"). Follow
the traditional use of keywords and other special terms in programming
languages ("The printf Function," "Using the EVEN and ALIGN
Directives").
In table column headings, capitalize only the first word of each column
heading.

See also Lists, Tables in your online MSTP reference for more information.

Capitalization and punctuation
Do not capitalize the word following a colon unless the word is a proper noun or
the text following the colon is a complete sentence.
Do not capitalize the word following an em dash unless it is a proper noun, even
if the text following the em dash is a complete sentence.
Always capitalize the first word of a new sentence following any end punctuation.
Write sentences to avoid the use of a case-sensitive lowercase word at the
beginning.
Correct example:
The printf function is the most frequently used C function.
Incorrect example:
printf is the most frequently used C function.
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Document conventions summary list
These are some of the most common document conventions for the Windows
system. See also; Capitalization, File Names and Extensions, Font and Font Style,
Key Names, Menus and Commands, and Dialog Boxes and Property sheets
sections of the online MSTP for more examples.
Item

Convention

Acronyms

All uppercase

A.M., P.M.

All uppercase

Book titles

Title caps, italic

Chapter titles

Title caps, in
quotation marks

Command-line
All lowercase, bold
commands and
options (switches)
Commands on menus Bold; capitalization
and buttons
follows interface
(usually title caps)
Data types
Bold; case varies
Device names

All uppercase

Dialog box options

Bold; capitalization
follows interface

Dialog box titles

Bold; title caps

Directories

Initial caps (internal
caps are acceptable
for readability)
Error message names Title caps
Extensions

All lowercase

Example
CUA
FIFO
A.M., P.M.
See the Visual Basic Custom
Control Reference.
See Chapter 9, "Extending
Forms."
copy command /a option
New Query button
• DWORD
• Float
• HANDLE
LPT1
COM1
• Click Close all programs
and log on as a different
user?
• Find Entire Cells Only
check box
Protect Document dialog box
Import/Export Setup dialog
box
• \\Irstaxforms\Public
• \\IRSTax Forms\Public
General Protection Fault
.mdb
.doc
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Fields

Bold; capitalization
varies

• IfHeight
• Biplanes

File names

Title caps (internal
caps in short file
names are
acceptable for
readability)
Title caps

• My Taxes for1995
• Msacc20.ini
• MSAcc20.ini

Folders and
directories
Icon names

Bold; title caps

Key names,
key combinations,
and key sequences

All uppercase

New terms or
emphasis (but note
that italic does not
always show up well
online, so you can
use quotation marks
for new terms)

Italic

Placeholders (in user
input)

Italic

My Documents
Vacation and Sick Pay
\\Accounting\Payroll\Vacpay
Recycle Bin
In Control Panel, click Add
New Hardware.
CTRL, TAB
CTRL+ALT+DEL
SHIFT, F7
(brackets not used in MSTP)
Microsoft Exchange consists of
both server and client
components.
•
•
•
•
•

You “must” close the window
before you exit.
Type password

Programs and
Title caps
applications, including
utility and accessory
programs
Toolbar button names Usually title caps
(follow the interface);
bold
User input
Lowercase, bold

• Microsoft Word
• Notepad

Windows, named

Title caps

Help window

Windows, unnamed

All lowercase

document window

• Format Painter
• Insert Microsoft Excel
Worksheet
Type going home

26

Other WBT style conventions
The following are style conventions that are more system specific, MSTP
exceptions, or conventions that work best within the WBT delivery system. Some of
these conventions may not apply to the Aleph LMS. More examples will be added to
this section as we get more experience with designing instruction for the LMS
system. The Communications group will help guide standardization, especially in our
initial LMS courseware production effort.

MSTP exceptions
•

Using log in
As an action type Log in
As a reference to the login screen type Login

User input or selections
Use bold font for user input, following any of the verbs;
type, enter, choose, use, move, clear, click, select, point,
double-click, or drop down
Do not bold words; menu, button, icon, window, box, tab, arrow, or slider

Company Usage and Formatting Conventions
The following list is always being updated and is posted on the comp intranet >
Staff Resources > Office Tools > Style & Usage Conventions). It is recommend
that you often check this reference. An effort has been made to align formatting
conventions to the MSTP manual. If you find inconsistencies, adopt the following
stated guidance.
Usage Conventions
•

Electronic Addresses — Italics and lowercase. Do not break the address
across lines; if necessary; begin the address on a new line. Use the
preposition "at" with the location of a web address. For example:
E–mail —Web site — Visit the company website at xxxxxxxxx.

•

Aleph — Initial caps, no italics.

•

Ask a Librarian — Lowercase "a," no hyphens.

•

CD–ROM — When referring to the disc itself, use CD–ROM (all caps),
"compact disc," or "disc," not "disk." Do not use the redundant "CD–ROM
disc."

•

Click or clicking — Use "click" or "clicking" rather than "select" or
"selecting" to refer to the user action of issuing a command or setting an
option. Do not use "click on" or "click at." See also: select or selecting
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•

Community college — Both "c's" in "community college" lowercase
unless proper. For example, "Brevard and Polk community colleges." If
proper, then "Brevard Community College."

•
•

Databases — Proper names of databases are in italics. For example:
Double-click or double-clicking — Always hyphenate.

•

Drop–down menu — Hyphenated; not "dropdown" or "drop down."

•

eBooks — Lowercase "e," capital "B," no hyphen, and no italics. Note:
There are variations of this term. xxxx follows Library nomenclature.

•

email — Hyphenated. Note that use of a hyphen varies widely among
organizations. Hyphenation is the CCLA standard.

•

Xx xxx— Two words, initial caps, and no italics.

•

xxxxxxx — One word in italics, capital "F" and "S."

•

Internet — Initial caps. Refers to the worldwide collection of networks
using TCP/IP protocols to communicate with each other. The term
"internet" (lowercase) refers to any large network made up of a number of
smaller networks. In general, avoid use of the lowercase term or define it
so that it's not confused with the Internet.

•

Internet Explorer — Always use "Microsoft Internet Explorer" upon first
reference; afterwards use "Internet Explorer." Do not use "IE."

•

intranet — Lowercase.

•

ISP — Always spell out "Internet Service Provider" upon first reference;
afterwards use "ISP."

•

LINCCFORUM — One word, all caps, and no italics.

•

xxxxx — One word, "xxxxx" in all caps and no italics, "Learn" in initial
caps and italics.

•

xxxxxx — One word, no italics, "xxxxx" in all caps, "Web" in initial caps.

•

Listserv — One word, all lowercase except when appearing at the
beginning of a sentence, in which case use initial caps (i.e., Listserv).

•

Log on or log off — Use "log on" to refer to connecting to a network and
"log off" to refer to disconnecting from a network. Do not use "log in, login,
log onto, log off of, logout, sign off," or "sign on." Use "logon" only as an
adjective, as in "logon password," not as a noun.
Correct examples:
Reconnect when you log on to the network.
Some networks support this logon feature.
Remember to log off from the network.
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Incorrect examples:
You are prompted for your password during logon.
Log in before you start Windows.
Remember to log off of the network.
•

Mailbox — One word.

•

Menu bar — Two words, lowercase.

•

My Account — Two words, each initial caps.

•

Library — One word, no italics, capital "N" and "L."

•

On–screen — One word, hyphenated.

•

select or selecting — Use "select" or "selecting" to refer to marking text
and cells that will be subject to a user action such as copying text or
adding/removing a check in a check box. Do not use "highlight." See also:
click or clicking.

•

Set up (v), setup (adj, n), Setup (Program) — Note the usage according
to the grammatical function indicated in parenthesis. For example:
Verb (v) — Have everything unpacked before you set up your computer.
Adjective (adj) — The setup time should be about 15 minutes.
Noun (n) — Your office setup should be ergonomically designed.
Program — Run Setup before you open other programs. Insert Setup Disk

•

Shut down (v), shutdown (adj, n), Shut Down (command) — Note the
usage according to the grammatical function indicated in parenthesis. Do
not use as a synonym for turning off the power to a computer; instead, use
it to refer to the process of quitting all programs before turning off the
computer. For example:
Verb (v) — Shut down your computer before you turn it off.
Adjective (adj) — The shutdown procedure is simple.
Noun (n) — The accidental shutdown corrupted some files.
Command — To turn off your computer, select Shut Down.

•

Spring, fall, winter, etc. — Seasons lowercase unless personified (e.g.,
"Old Man Winter").

•

Status bar — Two words. Messages appear "on," not "in," the status bar.
For example:
The page number is displayed on the status bar.

•

Toolbar — One word.

•

Web — Lowercase unless used at the beginning of a sentence.

•

web site — Two words, lowercase.
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Formatting Conventions
•

Alphanumeric characters typed or entered into a field or after a prompt —
use bolding. For example:
Select the Host Name field and enter connect.altip.oclc.org
At the prompt, type Y.

•

Dialog boxes or windows — use italics. For example:
The Authorization and Password box appears.
The Text Formatting box is displayed.

•

Figure captions — initial caps, italics, and bold. For example:
Figure 4.1: Company’s Local Area Network (LAN)

•

Font size — Use standard font and size now in use is Arial 11 pt. Use for
committee reports, official correspondence and documentation. Please
contact the Communications workgroup if you need assistance applying
this standard to any official documentation.

•

Keyboard shortcuts — To specify a key combination, use the plus sign
between the keys to be pressed simultaneously. To specify a key
sequence, use commas and spaces to indicate the sequence in which
keys must be pressed. For example:
To undo the last action, press CTRL + Z.
To open a file, press ALT, F, O.

•

On-screen commands and selections (i.e., commands on menus and
buttons, fields, checkboxes, menus, etc.) — use bold. In general, if you
are asking the user to click an item in a procedure, use bold and follow the
interface for capitalization.

4. Graphics
As mentioned earlier, graphics creation and editing for WBT projects could be done with
other company personnel support or acquiring company licensed software. Confer with
the WBT project lead to establish your support request. There are guidelines that should
be followed when building graphic files for the Web.

Screen capture size guide
Because of the nature of the Aleph application screen capture size will be based on
a consideration of area to be captured or readability. It is preferred that the file
should not exceed 800 x 600 pixels. Make your graphic the smallest size possible to
compliment the viewing area of the D2L content frame or MS Word page format and
easily read on a 1024 x 768 monitor screen. Refer to the next section on using
SnagIt and be careful to set it up
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File type
The “Gif” format is the standard for non-photographic material. Sometimes the .jpg
format is ok and even better. Sample both to determine the best case for capture.

Color depth
Even though historically Web safe colors were limited to 256 (actually 216) to
accommodate older systems, the High Color (16 bit) setting is fine for our WBT
projects.

Instructional design considerations
Use as much graphics, charts, and tables as possible (picture = 1000 words). Use
care to avoid cluttered graphics and insure a quality that would be easily read on a
Web page. Make use of other resources such as previously developed material from
other courses (PowerPoint, charts, etc.) and Aleph documentation.
For each unit of instruction provide the “Big Picture” view when possible. Lay the
foundation with graphical concepts that can easily be caught.
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5. Screen Captures
Getting the software
The WBT team has standardized on the TechSmith SnagIt software for screen
captures. The current version is 7.2.4 (as of this writing). CCLA has purchased a
Multi-user license. SnagIt is available on CD (from Org Tech group) for the initial
installation. All updates and upgrades can be retrieved from the following TechSmith
Website link or by using the SnagIt Help menu and choosing Check for Updates.
We are licensed to install the software on 10 computers.
http://www.techsmith.com/multidownload.asp
This will take you to the TechSmith Multi-User Download Information and Links
page. At the bottom of the page you should see “SnagIt Multi-User License or
Upgrade (password required).” Click on the link. This is the access information you
will need:
User Name: multiuser
Password: andromeda0521

Setting up the software
SnagIt has three parts; SnagIt, the screen capture utility, SnagIt Studio, a capture
graphic enhancement application, and DubIt, for adding audio to your captures. You
will not install the DubIt applet.
First, install SnagIt from the provided CD. After installation of SnagIt, it needs to be
configured for your WBT project captures. You will setup SnagIt to default to a
“region” capture mode saving to a .gif file with a preview before saving the file. The
Hotkey options can also be set to something different from the default.
Startup SnagIt
Click Image Capture icon (left column)
Click Input menu and choose Region
Click Output menu
Select File
Select Preview Window
Select Properties (Output menu)
Click Image File tab
Select GIF- CompuServe GIF file format (use all defaults already set)
Click OK button (return to SnagIt Main view)
Click Options menu
Choose Program Preferences
Click Hotkeys tab
Select your options for the Capture hotkey
(default is Shift+Ctrl+P)
Click OK (return to SnagIt Main view)
Quit SnagIt
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Capturing LMS screens for WBT (using SnagIt 7.0)
Step 1: Change your screen resolution (two methods)
Right click on your Desktop screen
Choose Active Desktop, then select Customize my Desktop
In the Display Properties screen click the Settings tab
Move pointer to 640x480 or 800x 600 whatever is appropriate (don’t
change Colors setting)
Or, Use the menus; Windows Start button> Settings> Control Panel>
Display> Settings> 640x480> OK> OK>

Step 2: Bring up LMS and SnagIt
Login to LMS
Start SnagIt 7
Minimize SnagIt

Step 3: Capture LMS screen
a.
b.
c.
d.
e.
f.

g.
h.
i.
j.
k.

Maximize the LMS window.
Proceed to your first screen for capture.
Move cursor off screen (if not important to that screen)
Use Hotkey keys (that have defined in the Setup procedure)
Use cursors to move selection tool to upper left corner of desired
screen capture area.
Hold left mouse button and select entire area of screen then
release left mouse button. It is very important to be consistent with
your capture area size (pixels) for all screen captures throughout
the project.
SnagIt capture preview appears.
Maximize or resize preview screen.
If capture is correct> click Save As.
Save file as the default type (.gif) using filename convention and
appropriate folder.
Close preview screen.

Step 4: Proceed to next Aleph screen and repeat sequence
Using SnagIt Studio
Use this application to add mark-ups and highlights to your screen capture to bring
attention to specific screen areas of discussion. Use red arrows, circles, rectangles,
or text to highlight an area of special attention. Be careful not to clutter the screen.
Make sure your supporting text (Word document) matches the highlighted areas of
the screen capture.
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6. Building Demonstrations
Introduction
Presently WBT course demonstrations are built using Adobe Captivate. This tool is
easy for the SME instructor to independently capture an animated realistic
demonstration of all LMS screen activity for each WBT course lesson.
Remember that the demonstration that you build, in most cases, is supporting both a
“guided” practice session and practice in the LMS training database (TD). The
ultimate goal for the demonstration is to prepare the learner for the most success in
practice environments as well as the real thing. Think backwards, first determine the
practice session activity and then the demo capture. It is highly recommended that
you rehearse your task scenario before attempting a capture with Captivate. It is
easy to do re-takes, add or deleted parts to the whole, but it probably flow better if
you don’t have to do that.

Captivate
We are using the first version of this product. It has been evaluated and determined
that it would bring considerable benefits or advantages to our WBT development.
Features of this tool include: spell checking, file importing, built-in graphic tools, and
the ability to compile to a Macromedia Flash file format (.swf) delivered through the
Internet browser Flash player (Shockwave technology) for learner display. These are
all potential time savers for developing a quality-finished product. Captivate
produces a nice GUI and higher quality audio narrations.

Obtaining and installing the software
The Captivate software is distributed through our Org Tech group or WBT project
coordinator. Obtain the CD and follow the screen prompts for easy installation. Make
sure you acquire the serial number, which is required for installation.
Since multiple SMEs and a developer would be using this product concurrently, it is
suggested that all team member computers would have the same version installed.
This safeguards against possible incompatibility issues. Versioning control will be
important and will be coordinated by the WBT project lead. The vendor ‘s website
will be checked often for updates and evaluated for company use.
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Using Captivate
Here are the best practices and steps used to build WBT demonstrations
installation is straightforward and is assumed for the rest of this “Using Captivate”
section. However, there are some setup preferences or customization that should
be done prior to starting the actual lesson demonstration capture. Many of these
are done while stepping through the software dialogs or prompts to achieve the
desired capture.
Several documents for learning the Captivate software are available on the “O”
drive under WBT Projects>WBT Software Tools. A Captivate Training folder is
there with help guides and examples. Refer to these documents for greater detail
than presented here. The WBT projects coordinator also offers periodic
classroom training. What is included in the following section only covers the
basics of the primary steps to acquire a capture. Captivate refers to your
application captures as “movies”.
Capture screens:
1. First start up the LMS session to be captured.
2. Launch Captivate.
3. On the Start Page, click Record or create a new movie. The New movie
options dialog box appears.
4. Select Application and click OK. The Recording window appears.
5. In the Record specific window pop-up menu, select the application to record.
6. (Optional) Select Record narration to record audio as you record the movie.
7. (Optional) Click Options to set a wide variety of recording options, including
the capability to automatically record the movie and automatically generate
text captions.
8. (Optional) If necessary, change the size and position of the window. You can
resize the window by selecting one of the sizing handles on the red frame and
dragging it. To change the location of the window, move the mouse over the
red frame until a four-point arrow appears, and then drag the entire window to
a new position. You can also click Snap red recording area to fit select
window to quickly change the size of the recording area to match the size of
the application.
9. When you finish setting options, click Record.
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10. Captivate begins recording the onscreen action.


If you are automatically recording (that is, you selected the Enable
Auto Recording option in step 7), Captivate automatically captures a
screen shot every time you perform an action, such as selecting a
menu, clicking a button, or typing text. Note: When you are auto
recording, you can take a screen shot manually at any time by
pressing the Print Screen key. This is particularly useful if you are
capturing a website that contains many pop-ups, frames, and special
effects that are sometimes not auto recorded. If you see a special
effect or change take place on a web page you are recording, but do
not hear the camera shutter sound, press Print Screen to take a screen
shot manually.



If you are manually recording (that is, you did not select the Enable
Auto Recording option in step 7) press the Print Screen key (or other
designated capture key) to capture screen shots. Use the application
as if you were demonstrating your actions to someone. If you have
sound enabled on your computer and the option is activated, you will
hear a camera shutter sound when screen shots are captured. Note:
When you record any onscreen action, it is best to perform the action
more slowly than you would normally. For example, if you are
recording keyboard action, type text slowly.

11. When you finish recording, press the End key (or other designated key) to
end recording. The slides are generated and your new movie appears in the
Captivate Storyboard view. If any drag-and-drop actions were recorded and
full motion slides created, you will see the full motion slides displayed in
Storyboard view with a movie camera icon in the lower right corner of the
slide. Tip: If you need to pause recording, press the Pause/Break key. To
restart recording, press Pause/ Break again.

Length (number of frames)
It is recommended that you limit the number of frames for each lesson to 30.
Divide your subject matter into the shortest presentations as is practical. There is
no absolute frame count. The main reason for limiting the length of your
demonstration has to do with the delivery technology. These demonstrations are
using Internet streaming technology. Client network bandwidth and other
computer resources must be considered. The file size of each demonstration with
audio narrations must be kept small for reasonable load times.
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Use of Captions
Sometimes these text captions are referred to as “balloons”. Captivate offers
several shapes and colors for text boxes (captions). Multiple captions can be
place on a screen but it is not recommended. Captions have two primary
functions: actions and supporting comments or instruction. There should be a
difference of shape and color used for these two types of captions. It is
important to note that you can have multiple frames with the same screen.
this would be a way to accommodate the need for extended actions and
comments to a task.
Placement
Use care in balloon placement, placing it as close as possible. Be sure to use
the style (pointer direction) appropriate to what screen area or element is
getting the attention.
Characters
Maximum number of characters in balloon should be 20 (as is practical). This
impacts the associated audio narration file size, and therefore downloading
considerations. Follow MSTP style conventions for textual treatment, and use
Arial 12 or 14 point font depending on the screen resolution used for the
capture.
Color
Balloon color should be yellow for actions to be taken by the learner. Pink or
orange would be used for providing supporting information. Since there are
several shades of a color available, caution should used to be consistent
throughout the WBT course.
Shape
Balloon shape selection must be consistent throughout the WBT course.
“Action” balloons would be a rounded shape whereas “Note” balloons for
introductions, navigation hints and exceptions to processing rules are of a
rectangle or square shape.

Capturing process best practice
Only capture the Aleph LMS application window(s). Do not include any parts
of your computer desktop or Task bar. Before starting the capture process
set your monitor screen resolution to 1024 x 768 pixels. This has been
determined to best accommodate LMS screen behavior to account for all the
active parts of an LMS window. You must be conscious of every little
movement or action you make within an Aleph screen and the resultant
system reaction. The Capture hotkey should be used very often to breakdown
your screen activity in into several frames. The better this is done, the more
options you will have for the editing process. Sometimes it will seem very
tedious but there is a payoff. Using hotkey separations between keystrokes
for text entries will provide a more realistic playback of your demonstration.
Working in the Windows environment, using menus, dialog boxes, and mouse
movements will need to be carefully though out before doing it.
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7. Online Practice Session
(using the Aleph training database)
Hands-on reinforcement to training.
Web-based course instruction will be supplemented and reinforced through
online access to one or more training databases that replicate actual examples of
library records. The training database(s) will be setup to mimic actual profiles and
tables, thus affording the students a "real-world" environment in which to
learn. Students will access the training database(s) from their desktop and from
within the same Aleph client that they will use at STP (Switch To
Production). The training database(s) will be reinstalled each weekend in order to
clean up problems and transactions that have been left unresolved by the
students, thereby presenting new students with a clean database with which to
work.

Script development
The SME instructor will develop the necessary training procedural scripts. The
Web-based scripts will parallel` instructor-led training. These scripts will present
examples of situations that the student will execute. Students will also be
encouraged to go beyond the scripts to create their own transactions.

Institution-assigned ranges of titles, items and barcodes
In order to accommodate students from 28 different institutions using the same
database(s), it will be necessary to set informal parameters and protocols for
database use. This will minimize instances of students accessing and changing
the same records. This will need further discussion once the actual makeup of
the training databases has been determined, but one possible approach is to
assign specific ranges of the alphabet to specific institutions. Thus, institution X
might use borrowers and titles that begin with the letter A and institution Y might
be assigned letter B, and so forth.

WBT demonstrations reinforcement
It is important to establish training database scripts that work hand-in-hand with
each lesson demonstration provided in the WBT courseware. Lesson
reinforcement is best accomplished if the “live” practice is segmented and
correlated to organization of the WBT lesson plan. Some additional thought
should be given on how to develop scripts that can be used across both training
mediums, Instructor-led and WBT, with the minimum rewriting or re-packaging.
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8. Building Assessments
Quizzes, tests, and exams are built first in MS Word files for the purpose of the review
cycle. A MS Word template file is provided for the SME. The assessments are copied
and pasted from the Word files into the D2L Assessment Manager. More details about
the D2L Assessment Manager are covered in the “Using D2L” section of this guide.

Instructional design considerations
Test questions can serve many roles in courseware development and delivery:
•
•
•
•
•
•
•

They can be used during delivery to verify that the course objectives have
been met.
They can be used to help determine deficiencies in skills, knowledge and
attitudes in the target audience during courseware development.
They can help you identify missing pieces of content in your content outline.
They can help you determine the scope of your courseware project.
They provide a guideline for elaborating on content during the later phases of
development (such as storyboarding).
They can be used in advance, as pretests, to determine whether someone
needs to complete the training.
Tests can help instructors and trainers see the emphasis of the courseware

Of all of these roles, the primary role of test questions is to find out if the learner
learned what he or she was supposed to learn. By writing several questions for each
objective, you can compare student performance against the performance objectives
written during development. During the evaluation phase of the project, you can
match test scores to objectives to see where deficiencies exist.

Multiple-choice questions
Writing a multiple-choice question and the correct answer is the easy part. On the
other hand, writing a set of good foils (or distracters) can be fairly difficult. Be careful
not to write distracters that could also be considered correct in certain situations.
Distracters should consist of a reasonable set of incorrect responses. In order to
reduce the level of guessing, it is recommended that you use at least 3 foils (2
distracters and the correct answer). The most popular format for multiple-choice
questions is 4 foils (3 distracters and the correct answer).

True or false questions
True or False questions can be best used for assessing factual or rote learning.
They are very useful for assessing learner abilities following a series of
discrimination exercises (showing a series of examples and non-examples). One
advantage for using this type of question is that tests are generally easy to construct.
There are several disadvantages of using true/false questions. There is a higher
level of probability that students could "guess" their way through a test. In addition, it
is often difficult for the test writer to write questions that are not ambiguous. Test
questions written in this format must have a clear answer. There can be no "gray"
areas in writing a true/false question.
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9. WBT Review Process
General
In tradition with company team structure, WBT course development has an
extensive review cycle in place to exercise synergism among related workgroup and
personnel expertise. Much of the formal review process will utilize MS Word and its
master document and revision tracking features. All course files are reviewed from a
central file server, providing an “on-line review” capability.
Reviews are done initially in a unit-by-unit phase as the SME instructor completes
them. When all units have been reviewed, corrected/accepted, then an integrated
review commences. The following sequence is used to conduct formative reviews of
the courseware through all production phases:
1. SMEs review initial Unit set of files
2. SME instructor acceptance/corrections
3. Instructional design & editorial unit reviews
a. IDS
b. Communication group rep. review
4. SME instructor final acceptance/corrections
5. Integrated courseware review (from Blackboard)
a. SMEs
b. Website team
c. Comm. Group
6. Integrated courseware acceptance/corrections
7. LMS testing phase (integrated courseware)
by Data Applications group rep.
8. Alpha testing phase corrections/acceptance
9. Beta testing phase (staff review)
10. Beta testing phase corrections /acceptance
11. General release

Overview of the Unit review period
A MS Word master document is assembled from each unit’s individual lesson and
assessment files. The master document provides a contextual view of all related
instructional topics. The SME Instructor will notify the project lead in advance of a
scheduled review period to create the master document. The master file is published
from the WBT project folder (O: /projects/Web-based Training) on the server. The
SME instructor will compile the comments from this initial review and then proceed
to the next phase of review. The project lead will announce and coordinate the
review period. There are two ways to offer corrections or suggestions to a MS Word
document review. Either, write over existing text, or you can create a comment text
box. The SME instructor will edit, reject, or accept changes and comments made
after all reviewers are done. The following steps below will guide the reviewer and
instructor in the details of working with the MS Word files.
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Master document creation
1. Create a new blank document from established template found in the
course Word folder. Rename the file to the appropriate unit placed in
review.
2. View in Outline mode
3. In the Master Document toolbar, Click on Insert Subdocument icon
4. Insert each file in the correct order that you would move through the
training. Find the file and click Open.
5. Save and close the Master document

Publishing for SME review
The WBT project lead Notifies SMEs. An E-mail is sent to SMEs with location of
Master Document file and deadline for review completion. The SME reviewers
are directed to use the edit process outlined in “Instructions for Editing WBT in
Word.”

SME changes and comments
•
•
•

The first review begins with SMEs.
Use the edit process outlined in “Reviewer Procedures.”
SME reviewers notify project lead of their completion of the unit review.

LSC instructor reviews the SME changes and comments.
•
•

Use the edit process outlined in “Instructor Procedures.”
Instructor Prepares for Editorial & Instructional Design (ID) review
Notify project lead for readiness of next review phase
Project lead sends e-mail to designated editorial reviewer with location of
Master document file and deadline for review completion.
Reviews should use edit process outlined in
“Instructions for Reviewing WBT in Word.”

Editorial & ID changes and comments
•
•

Use the edit process outlined in “Reviewer Procedures.”
SME reviewers notify project lead of their completion of the unit review.

SME instructor reviews the editorial & ID changes and
comments.
•
•

Use the edit process outlined in “Instructor Procedures.”
Instructor notifies project lead of their completion of the unit review and
acceptance.
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Reviewer procedures
Viewing a Master document
Open the Master document:
View in Outline mode
Click on Expand Subdocuments icon on toolbar.
Viewing in Print Layout mode is recommended
to see true page layout (fit).
Scroll down to check that all subdocuments are present and expanded.
Perform editing
When you update the Master document, the individual files are updated
automatically.

Setting reviewer information
On the Tools menu, click Options,
and then click the User Information tab.
Type the name and initials you want in the Name and Initials boxes.
Activate the Reviewing toolbar:
View>Toolbars>Reviewing

Using the Reviewing toolbar
Activate the Reviewing toolbar: View>Toolbars>Reviewing
Click on icons for: Displaying, Accepting and Rejecting Changes

Adding changes or comments
Making changes
Set reviewer Track Changes configuration defaults the first time you
Check your settings: Tools>Track Changes> Highlight Changes
Select each check box
Click on Options, select the following:
In the Insert Text -- Mark drop down list box, choose Underline,
In the Insert Text -- Color drop down list box, choose By Author
In the Deleted text, -- Mark drop down list box, choose Strikethrough,
In the Deleted text, Color drop down list box, choose By Author
In the Changed Formatting -- Mark drop down list box, choose none
In the Changed Formatting -- Color drop down list box, choose Green
Now when you add text it will display in a different color while replaced
text is converted to a strikethrough.
Making Comments
Insert Comments by selecting the text or item you want to comment on, or
click at the end of the text.
On the Reviewing toolbar, click Insert Comment icon OR on the menu, click
Insert/Comment
Make sure the highlight color is set to yellow
Type the comment text in the comment pane at the bottom of the screen.
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Display the existing comments
Rest the pointer over text shaded with light yellow.
Screen Tip should display with the comment and the reviewer’s initials.
View comments by using icons on the Reviewing toolbar
a. Click Next Comment icon, or,
b. Click Previous Comment icon.
c. Locate a specific comment:
On the Edit menu, click Go To. In the Go To What box, click
Comment.
In the Enter Reviewer's Name box, select the reviewer's name.
Click Next until you find the comment.
Note: If comments don't display, make sure “Screen tips” is activated:
Tools/Options/View tab/ScreenTips check box.

Instructor procedures
Viewing a Master document
Open the Master document:
View in Outline mode
On Outline toolbar, click Expand Subdocuments icon.
Viewing in Print Layout mode is recommended to see true page layout.
Scroll down to check that all subdocuments are present and expanded.
Perform editing
When you update the Master document, the individual files are updated
automatically.
Note: Sometimes the automatic document lock is enabled when you expand
the document. Click on the Lock Document icon on the Master
Document toolbar to disable it.
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Using the Reviewing toolbar
Activate the Reviewing toolbar: View/Toolbars/Reviewing
Click on icons for: Displaying, Accepting and Rejecting Changes

Display the existing comments
Rest the pointer over text shaded with light yellow.
Screen Tip should display with the comment and the reviewer’s initials.
View comments by using icons on the Reviewing toolbar
a. Click Next Comment icon, or,
b. Click Previous Comment icon.
c. Locate a specific comment:
i. On the Edit menu, click Go To. In the Go To What box, click
Comment.
ii. In the Enter Reviewer's Name box, select the reviewer's name.
iii. Click Next until you find the comment.
Note: If comments don't display, make sure “Screen tips” is activated:
Tools/Options/View tab/ScreenTips check box.

Edit, reject or accept reviewer changes and comments
Click the light yellow text that's associated with the comment.
On the Reviewing toolbar, click Edit Comment.
Modify the comment in the comment pane at the bottom of the screen.

Delete a comment
Click the light yellow text that's associated with the comment.
On the Reviewing toolbar, click Delete Comment.
Word automatically renumbers any remaining comments.
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10. Using Desire2Learn (D2L) System
Introduction
The D2L System is the most recent system chosen to host company’s WBT courses.
D2L is a Web application and server dedicated to distance learning. The D2L server
integrates all courseware components by hosting the MS Word files and
assessments created by the SME instructor. The course lesson demonstrations will
be launched from the D2L platform but reside in folders outside of the D2L file
directory. Practice session scripts for the training database are also obtained from
the appropriate section of D2L.
This section will not cover a lot of detail on the D2L course management system.
Plenty of vendor generated documentation is available that covers all aspects of the
system functions, administration, and user operations. This documentation is
updated and downloaded on a regular basis and achieved on the WBT projects
server.

Course setup
The D2L system administrator must initially setup the course (shell) for the
instructor. The LSC instructor can easy setup their course in D2L by using its import
function. However, here at this company, generally the sysadmin for D2L does all
the course content transfer and integration to this delivery platform. A hierarchical
system of unit and lesson headings will be established much like the course content
outline that was used for initial courseware development in the MS Word format.
Navigation buttons can be named and creation of supporting Information to provide
course functional areas. Links to all prepared lesson demonstrations and course
assessments are provided.
It is important to note that all WBT development will be consistent with an
established style guide for course layout in D2L. Further discussion will be
necessary to define these guidelines as we work with the new features and function
of D2L. An embedded help system for using D2L is provided to all users. There are
additional system access and control links found available in the My Admin Tools
window. This is not visible to the learner system profile.

Using Administrator Tools
In D2L, the My Admin Tools window is where the instructor or administrators have
access to the tools to build a course, monitor system or course activity, or manage
the user database. All sections and functions are accessible by a list of links that will
direct you to specific tools and processes. The user with the instructor role will have
access to all appropriate tool links. Depending on the assigned role of the user,
several links may not be “live.” The SME group, Service Desk and other selected
company employees, have been given appropriate permissions profiles in the D2L
system.
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11. Using Streaming Media Technology in WBT
This section is TBD.
The company is presently conducting a Streaming Media Prototype project to determine
viability of implementing this technology in WBT product development and delivery for
future courses. This section will be completed as appropriate based on the project
results.
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